Apologies for Problems You may have had Posting | Apo-logies For-um software update buggs | Forum

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Apologies for Problems You may have had Posting
July 10, 2013
4:46 am
Avatar
North America mostly
Admin
Forum Posts: 172
Member Since:
November 11, 2011
sp_UserOfflineSmall Offline

Sometime ago we got "software updates" from WordPress. As soon as we loaded these new helpful updates it immediately reset "Automatic Moderation" for all posts you might make.

We had never used automatic "awaiting moderation" settings in order to allow anybody to Post anything you want to post.

The idea has always been that you could write here what you feel like writing here unless someone made it obvious that they are a scum of the Earth web Troll.

And we were not going to "moderate" you and we would not be Baited into arguments with Trolls. We would just simply Delete Assholes.

But as yet, we simply haven't had the personal time to sit down and straighten out this "Awaiting Moderation" glitch. I've spent another 4 hours--I'll never get back--today trying different settings.

You may also notice We lost all our editing settings (like spacing and italics) and every already posted piece has reverted to standard block style.

Thank you so much WordPress for all the time saving software updates.

So until life simply finds extra time for we Admin to pursue our hobby here, please at least enjoy readying and sharing that which already has being (exists) here.

Apologies,
Apoadmin

Forum Timezone: America/New_York
Most Users Ever Online: 115
Currently Online:
4
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 3
Members: 12
Moderators: 0
Admins: 2
Forum Stats:
Groups: 15
Forums: 102
Topics: 149
Posts: 282
Newest Members:
Main | Rapture Insurance | Collectibles | Contact | Brian McCabe's Art